Ford Shelby GT500 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Did a few runs with the GT500. Bit of a slick track with TCS off spun through most of first and second with a ET of 13.59 @ 111mph on the first run.

Next few times with TCS on dropped into the 12s with a best of 12.54 @117.

Track was not the best with horrible wheelspin and even with the TCS on its was still getting sideways a bit. Was shifting into 4th at the top end and finally left it in 3rd for the last run which upped the trap mph to 117.

Hows this stack up for just a CAI on the stock goodyears? Mild weather too, mid 60s :)

cheers
Drew

 

·
Registered
Joined
·
2,466 Posts
Nicely done, Z1. Your numbers are very close to mine (12.59 @ 117 mph).

What mods do you have?
 

·
Registered
Joined
·
64 Posts
Discussion Starter #4
greetings, only mods are the JLT CAI and stage 1 evo tune.

I would think on a good track it would be better with the TCS off but that run (also my first run) resulted in a 13.5ish @111 1/4. Seemed that the car kicked to the side a bit and spun most of second gear. So the rest of the runs were done with the TCS on. 12.9, 12.55, and finally that 12.54.

I was pleased with the last two times so now its off to the dyno just because I am curious :) Thats on wednesday.

Thinking about changing it back to stock and getting a before and after dyno run. I couldnt wait as it was a rwyb day so had to run the new JLT CAI and tune for it! Any issues with doing a retune to stock and back to the Evo stage 1?

Cheers
 

·
Registered
Joined
·
2,466 Posts
greetings, only mods are the JLT CAI and stage 1 evo tune.

I would think on a good track it would be better with the TCS off but that run (also my first run) resulted in a 13.5ish @111 1/4. Seemed that the car kicked to the side a bit and spun most of second gear. So the rest of the runs were done with the TCS on. 12.9, 12.55, and finally that 12.54.

I was pleased with the last two times so now its off to the dyno just because I am curious :) Thats on wednesday.

Thinking about changing it back to stock and getting a before and after dyno run. I couldnt wait as it was a rwyb day so had to run the new JLT CAI and tune for it! Any issues with doing a retune to stock and back to the Evo stage 1?

Cheers
I tried one run with the TCS off and almost put it into the wall. It was the scariest experience of my life.

To qualify my 12.59 time, it was my first time ever racing, I was on stock rubber and at 6,000 feet elevation. Drop my time by a second for sea level racing. I could also drop another second with drag radials and someone who can actually drive.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #6
I watched a video of someone running a red gt500 and taking a sharp left into the wall after getting squirrely down the track. I keep thinking about that.....

my track here was putting down what appeared to be sand on the starting line then rubbing it across the whole staging area. Very unusual since they were doing it on both sides at the same time.
Made the track look weird, black track with a brown staging area for about 7 feet or so.

Dont think I will go the drag radial route as I have no place to store them and don't want to break the daily driver. And I think I will stay away from the high altitudes too. :D Gonna look for the track closest to sea level :D
 

·
Registered
Joined
·
17 Posts
good job guys,I work at our local dragstrip as a tech inspector so I only get a chance to run at the end of the day.My first pass traction control off-no mods stock tires at 34 psi 13.29 and 13.24-w/massive tire spin in 2nd & 3rd gear.the brown/gold compound the track is putting down is VP Gold dust it helps w/bald spots where the rear tires are on the starting line.
 
1 - 7 of 7 Posts
Top