Ford Shelby GT500 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Doing a search ends up just listing every post that even mentions shaker... so... I will ask... as I don't see any others ...

Anyone having Shaker 1000 problems at all?

Mine I noticed this morning, after turning off ALL power, and getting into the trunk, had a moderately loud 'thunderclap' come from the Shaker subwoofer... I put my hand on the unit to make sure it came from there (it did) and this was followed by... best I can describe... static noise emitting at a slightly deep bass pitch for about 5-10 seconds. strange indeed as the car was completely shut off. I went back in, and disconnected the ipod jack, made sure the radio was shut down and did it again.. only to hear similar sounds emanating from the shaker unit.

Anyone else had similar situation, and fix please? Thanks.
 

·
Premium Member
Joined
·
3,724 Posts
Doing a search ends up just listing every post that even mentions shaker... so... I will ask... as I don't see any others ...

Anyone having Shaker 1000 problems at all?

Mine I noticed this morning, after turning off ALL power, and getting into the trunk, had a moderately loud 'thunderclap' come from the Shaker subwoofer... I put my hand on the unit to make sure it came from there (it did) and this was followed by... best I can describe... static noise emitting at a slightly deep bass pitch for about 5-10 seconds. strange indeed as the car was completely shut off. I went back in, and disconnected the ipod jack, made sure the radio was shut down and did it again.. only to hear similar sounds emanating from the shaker unit.

Anyone else had similar situation, and fix please? Thanks.
When was your car built?
 

·
Registered
Joined
·
662 Posts
Hey, there's Fred!:redblob:
 

·
Registered
Joined
·
10 Posts
From prior car audio experience the speakers generally continue to receive power for a short while once the car has been shutoff. I'm unsure if the shaker 1000 has a capacitor in the system, but my guess is that it does. My capacitor takes about 5 secs to discharge after the vehicle is shut off. DurIng that time period the speakers do not make any unusually loud noise. It is very faint. Just a thought.
 

·
Premium Member
Joined
·
3,724 Posts
It's an 08... build date was Nov 07...
Early(built in 2006) 2007 models on the Shaker 1000 had some issues.I just had the 3rd one put in my GT 500
 

·
Registered
Joined
·
69 Posts
Discussion Starter #7
Thanks... I'll go with the capacitor info... and continue to keep an eye on it :)
 

·
Registered
Joined
·
2,768 Posts
Early(built in 2006) 2007 models on the Shaker 1000 had some issues.I just had the 3rd one put in my GT 500


Could you expound on this?

Any issue we should listen for?

.
 

·
Registered
Joined
·
2,768 Posts
:worried:



.
 

·
Registered
Joined
·
3,077 Posts

·
Registered
Joined
·
46 Posts
Something I noticed in my 2010 with the Shaker 1000 is when you turn it on but have the volume turned right down to nothing you hear hiss like white noise coming from the speakers. Don't hear it when driving it gets drowned out by the road noise but sitting at alight or in the driveway you clearly hear it..anyone else notice this or is this unique to my vehicle and abnormal?
 

·
Registered
Joined
·
1,816 Posts
Something I noticed in my 2010 with the Shaker 1000 is when you turn it on but have the volume turned right down to nothing you hear hiss like white noise coming from the speakers. Don't hear it when driving it gets drowned out by the road noise but sitting at alight or in the driveway you clearly hear it..anyone else notice this or is this unique to my vehicle and abnormal?
It's abnormal, but on the Shaker 1000 it is unfortunately normal... not to worry.
 

·
Registered
Joined
·
46 Posts
SteelTown, Thanks for the info, as pissy at it is least I'm not the only one and it's a poor design we are plagued with. I opted for the Shaker 1000 system purely to have a decent factory system so I wouldn't feel the need nor butcher the car installing after market. Seemed like a good idea at the time.... I drove $1000.00 cars years ago with Fosgate/Alpine/Infinity systems and no matter where I parked the car no one stole the stereo systems LOL...
 
1 - 14 of 14 Posts
Top