Ford Shelby GT500 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
I notice some engine oil coming from the back of my motor where the tranny meets the engine....Could this be a rear main seal leak? Has anyone experienced this? any suggestions?

I have alot of mods on my car and i am not sure the dealer will warranty it.
 

·
Registered
Joined
·
2,400 Posts
I would watch your brake fluid level and clutch pedal effort. Could be a bad CSC bearing or as it was known in the old school terms, throw out bearing. How many miles on the car and was a TSB done on the tranny?
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
The car only has 5000 miles on it. What is the TSB? and no it has not been done. The tranny in the car has not been touched. I will check the brake fuild level.
 

·
Registered
Joined
·
2,400 Posts
The car only has 5000 miles on it. What is the TSB? and no it has not been done. The tranny in the car has not been touched. I will check the brake fuild level.
Technical Service Bulletin or TSB on the car requires modifications to the tranny, new clutch and new flywheel. This effects cars manufactured prior to some time in September of 08 I believe. The reason I asked is if the TSB was done is there would be a chance that the CSC was damaged or the tubing to the CSC was loosened possibly resulting in a fluid leak. Since that is not the case I am leaning towards a deffective CSC. I assume you are noticing the fluid leaking from the inspection hole at the bottom of the tranny bellhousing.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #5
yes, i had the car on the lift, and the fuild is coming from the inspection hole. It's a very little amount...but it bothers me. I have an appt at the ford dealership monday.
 

·
Registered
Joined
·
2,400 Posts
I had a similar issue when I installed the new flywheel and clutch. I also replaced the CSC and after about 1000 miles I noticed the same. I was not a happy camper but kept monitoring it. The problem resolved itself after about 2000 miles and all I can think is the CSC bearing was over greased and with the heat, liquified the grease and caused what I thought was a slight leak. I occasionally put my pinky finger in the inspection hole to check things out and clutch dust is all I am able to come up with. I would not be too quick to drop the tranny yet.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #7
It's funny you mentioned that. After I went under the car, wiped down the little amount of fluid, I drove the car and it hasn't leaked again.....very strange???
 
1 - 7 of 7 Posts
Top