Ford Shelby GT500 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Ok if anyone has had this happen or knows of any TSB about this please let me know. Here is the story:

My friend lives about 30 miles away, was leaving his house with half a tank of gas, maybe a hair under half a tank (about 146 miles on this full tank of gas so far). So about a quarter way home I am at a quarter of a tank of gas, then about halfway home I am at empty with it showing red lighting and it says 0 miles to empty. Now I have notices this before but thought there is something wrong with gauge or sending unit or something. So thinking this I try to make it home....nope didn't make it. Had my wife bring me some gas (1/2 gallon), got to the gas station and it took only 10.5 or 11.5 (not sure which one) gallons to fill up my tank?????? I read my manual and it says our car has a 16gallon tank? Is this correct and if its then why would I run of gas at 11 gallons or maybe even 12 gallons???? Any help would be appreciated. Thanks!

Dallas
 

·
Registered
Joined
·
1,382 Posts
not sure but something doesn't jive. 30 miles on half a tank and your empty. did it die on you? sounds like maybe the sender isn't reading right. call and talk to your dealership about it. i've had mine down to less than a 1/4, and when i fill, usually 14 to 15 gls put in. but i can't believe you went 30 miles on little less than half a tank.
 

·
Premium Member
2008 Vapor/Black Coupe
Joined
·
1,957 Posts
I go until my light comes on with 50mi to go, and usually put 12.5-13 gallons in. Never had any issues like that though. My '98 was kinda funny, but a totally different set up. The first half would go 200mi. maybe, and the second half a tank would go for about 100...always thought that was weird, but still not what you're talking about.
 
1 - 3 of 3 Posts
Top